Search This Blog

Saturday, September 15, 2012

Linux Integration Services 3.4 For Hyper-V is Available

Linux Integration Services 3.4 has just released. This version support the following version of Hyper-V:-

  • Windows Server 2012
  • Hyper-V Server 2012
  • Windows 8 Pro (client OS with Hyper-V enabled)
  • Windows Server 2008 R2
  • Hyper-V Server 2008 R2
  • Windows Server 2008
  • Hyper-V Server 2008

Supported version include with SP1 or SP2 where available.

You can install this version of Linux IS for the following linux disto:-

  • Red Hat Enterprise Linux 5.7, 5.8, 6.0-6.3 (x86 and x64)
  • CentOS 5.7, 5.8, 6.0 – 6.3 (x86 and x64)

You can upgrade to Linux IS version 3.4 from version 3.3.

What’s the new improvement?

  • Integrated mouse support: Linux Integration Services provides full mouse support for Linux guest virtual machines. You no longer need to use Project Satori to get full mouse support.
  • Live Migration: Linux virtual machines can undergo live migration for load balancing purposes.
  • Jumbo Frames: Linux virtual machines can be configured to use Ethernet frames with more than 1500 bytes of payload.

To download, click here.

6 comments:

  1. Good news! Where this update upcoming in new Linux Kernel? It would be desirable to use in Ubuntu.
    Thanks!

    ReplyDelete
  2. I tried to install it on my Ubuntu 12.04 VM few months ago but no chance.
    Does somebody know when LIS 3.4 will be available for Ubuntu?

    ReplyDelete
  3. Ubuntu 12.04 do not require to install LIS3.4. It has built in integration services when install in Windows Server 2012 Hyper-V. Please refer to http://technet.microsoft.com/library/hh831531

    ReplyDelete