Search This Blog

Friday, September 11, 2009

WUA API 2.0 is installed but the version of wuapi.dll is earlier than 5.8.0.2469

When you want to install Forefront Client Security, you will receive this error message
"WUA API 2.0 is installed but the version of wuapi.dll is earlier than 5.8.0.2469"

This is due to older Windows Update agent version installed on your server. Proceed to http://technet.microsoft.com/en-us/library/bb932139.aspx to get the latest Windows Update agent.

Once you've install the latest version, you can proceed with FCS installation.

2 comments:

  1. tried installing the update and getting error 0x8024d007 during install.

    Please assist.

    Thnx

    ReplyDelete
  2. Try visit this site. http://www.areze.com Thanks

    ReplyDelete